Vai al contenuto


Scarsa Potenza Cagiva C10 Anniversary


21 risposte a questa discussione

#1 Mad2428

    Novellino

  • Novizi
  • Stelletta
  • 11 Messaggi:
  • Iscritto il: 01-maggio 18
  • Moto: Mito I
  • Provincia: Torino (TO)
  • Regione: Piemonte

Inviato 02 maggio 2018 - 18:22

Ciao ragazzi, provo a sottoporvi un piccolo problema che affligge la mia nonnina :)
La moto ha circa 25000 km e non ho idea della storia meccanica che abbia avuto, Ú in mio possesso da circa 6 anni ma ho finito di inquadrarla solo ora, quindi la sto usando da circa un mesetto per andare a lavorare.

La moto sembra viaggiare benone ma risulta un po' "moscia", in particolare in sesta non supera i 120km/h e i circa 9000 rpm (quasi 11000 nelle altre marce).

La carburazione Ú a posto, la candela Ú una b9eg che non manca un colpo in avviamento cambiata circa un mese fa, l'unica cosa che non ho controllato Ú lo stato della valvola CTS. Esegue correttamente il check, la "rotella" che ne comanda l'apertura esegue la rotazione credo correttamente confrontandola con dei video che ho visto su YouTube e in folle apre correttamente oltre i 7000 circa.
Il mio capo aveva ipotizzato fosse "stanca" di pistone, ma se veramente fosse un pistone "frusto" al punto da non far andare la moto pi˙ di 120 all'ora credo renderebbe la moto totalmente ferma portando il passeggero;
Invece, con me e passeggero sopra, peso totale di entrambi 140 kg circa, le prestazioni sono invariate, accelerazione pressochÚ identica e velocitÓ di punta sempre 120.
Come olio uso il motul 800, come benzina solo Agip blu super 100 ottani, pignone/corona e catena sono nuovi e con rapporto originale 14/39.
In settimana purtroppo non ne ho il tempo ma sabato ho intenzione di controllare e pulire CTS e luce di scarico, ma nel frattempo vorrei chiedervi se avete idea di altre cause possibili al mio problema, giusto per iniziare a guardare oltre nel caso non fosse colpa della valvola.
Grazie a tutti


#2 a7n8x

    Master of Mitos

  • Aiuto allo Staff
  • 6.074 Messaggi:
  • Iscritto il: 29-ottobre 07
  • Gender:Male
  • Location:Italia
  • Moto: Mito I
  • Provincia: Macerata (MC)
  • Regione: Marche

Inviato 03 maggio 2018 - 23:56

Con 25000 chilometri potresti dover cambiare i cuscinetti (tutti in particolar modo quelli del contralbero), se la CTS fa il check non mi preoccuperei, se vuoi pulirla fai pure, ma ora funziona, lo scarico potrebbe essere pieno di residui di combustione.
I rapporti finali sono originali, ma sarebbe da sostituire con un 14/43 (se sono consumati), il pistone molto consumato tende a scampanellare nel cilindro e fa rumore a freddo.

La carburazione dici che va bene, ma è da vedere, che taratura hai? il carburatore è un PHBH 28 ND, con il sistema ad aria esterna tende ad otturarsi il restringimento aria del circuito massimo e la moto sente poco niente le regolazioni di questo circuito e pur sembrando andare bene in realtà la carburazione è sballata.

Messaggio modificato da a7n8x il 03 maggio 2018 - 23:58

Questa CITAZIONE ispira sia la politica che il commercio (Joseph Goebbels ministro della propaganda di Adolf Hitler):
"Con sufficiente ripetitività e conoscenza psicologica delle persone coinvolte, non sarebbe difficile dimostrare loro che un quadrato in realtà è un cerchio".

#3 Gill

    Mitomane Esperto

  • Membri Effettivi
  • StellettaStellettaStellettaStelletta
  • 944 Messaggi:
  • Iscritto il: 15-giugno 13
  • Moto: 4 Tempi Stradale
  • Provincia: Lecco (LC)
  • Regione: Lombardia

Inviato 04 maggio 2018 - 09:46

Ciao, 25000 km per un 2T sono veramente un po tanti.... io ti consiglierei una bella rinferscata al cilindro con una lappata e un pistone nuovo ripristini i correti giochi senza aspettare che arriva la grippata....

#4 Mad2428

    Novellino

  • Novizi
  • Stelletta
  • 11 Messaggi:
  • Iscritto il: 01-maggio 18
  • Moto: Mito I
  • Provincia: Torino (TO)
  • Regione: Piemonte

Inviato 04 maggio 2018 - 18:54

Ciao! Grazie mille per le risposte innanzitutto :)

Specifico che la moto ha si 25000 km, ma che come vi dicevo non conosco la sua storia;
Non escludo che il motore sia già stato ripassato, il pistone e albero non dovrebbero essere malmessi a questo punto, il suono é regolare, privo di scampanii sospetti :)
La corona come il resto della trasmissione é nuova, i rapporti che avevo su appena presa erano 13/41 ma al cambio ho preso i 14/39 originali perché cerco un restauro fedele all'origine. Come mai mi consigliavi di passare a una corona da 43? Migliora molto?:)
Lo scarico l'ho lavato internamente prima di rimontarlo, altra cosa che non ho specificato ho sostituito l'olio cambio (e tutti gli altri fluidi).
Confermo Phbh 28 nd, la taratura é quella riportata nel manuale officina (posso postarla nel caso) e l'ho comunque fatta verificare per ulteriore sicurezza, il carburatore l'ho pulito accuratamente in tutti i suoi passaggi, lavato con solvente nitro e sostituito varie parti usurate o ossidate. La moto parte al primo tocco con aria tirata a freddo (senza non se ne parla) e sempre al primo senz'aria a caldo, ovviamente si ingrassa sensibilmente tirando l'aria a caldo, il filtro aria é nuovo anche lui.
Ho in programma di smontarla totalmente questo inverno, riverniciare il telaio a polvere, sostituire tutti i cuscinetti e aprire completamente il blocco, sostituendo tutto. Speravo solo di arrivare a quest'inverno :)...
Domani pomeriggio verificheró comunque lo stato della valvola cosí magari ne approfitto per lucidarla, nel frattempo controllo che la luce di scarico non sia incrostata, dato che mi avete consigliato di controllare la marmitta che so essere libera ho pensato che magari il problema possa essere in quella zona



#5 a7n8x

    Master of Mitos

  • Aiuto allo Staff
  • 6.074 Messaggi:
  • Iscritto il: 29-ottobre 07
  • Gender:Male
  • Location:Italia
  • Moto: Mito I
  • Provincia: Macerata (MC)
  • Regione: Marche

Inviato 04 maggio 2018 - 20:41

Per la trasmissione, considera che la Freccia è più pesante, meno potente, ma ha i stessi rapporti del cambio Mito, quest'ultima utilizzava i 14/41 o 14/43, dato che hai il pignone da 13, se non è consumato monta quello e basta.

Per il carburatore, si l'avrai pulito, ma quel punto lo ripristini solo manualmente, leggi per la taratura standard basta che leggi poco più in alto allo stesso link. In che senso l'hai fatta verificare?

Per l'inverno c'arrivi, volendo per i cuscinetti potresti risparmiarti quelli a rullini, l'importante è che cambi quelli a sfere, qui trovi la tabella di tutti i cuscinetti del blocco motore Mito, non dovrebbe cambiare nulla rispetto al Freccia, dato che è lo stesso.

Verifica anche il silenziatore, potrebbe essere semi-intasato o con la canna forata rotta.
Questa CITAZIONE ispira sia la politica che il commercio (Joseph Goebbels ministro della propaganda di Adolf Hitler):
"Con sufficiente ripetitività e conoscenza psicologica delle persone coinvolte, non sarebbe difficile dimostrare loro che un quadrato in realtà è un cerchio".

#6 Gill

    Mitomane Esperto

  • Membri Effettivi
  • StellettaStellettaStellettaStelletta
  • 944 Messaggi:
  • Iscritto il: 15-giugno 13
  • Moto: 4 Tempi Stradale
  • Provincia: Lecco (LC)
  • Regione: Lombardia

Inviato 05 maggio 2018 - 08:02

Ciao oltre a sopra aggiungo che una volta tolta la marmitta puoi guardare le condizioni del pistone dallo scarico e cosi anche dal lato pacco lamellare.
se lo vedi marrone o sfiammato hai trovato il problema.
Controlla anche il cavo gas che apra tutta la saracinesca
Ciao Gill

#7 Mad2428

    Novellino

  • Novizi
  • Stelletta
  • 11 Messaggi:
  • Iscritto il: 01-maggio 18
  • Moto: Mito I
  • Provincia: Torino (TO)
  • Regione: Piemonte

Inviato 05 maggio 2018 - 11:54

Grazie mille, oggi faró un po' di verifiche.
Purtroppo il mio pignone da 13 é totalmente stondato quindi inutilizzabile, al max ne compro un altro a questo punto.
La canna forata é a posto, ho revisionato anche il silenziatore, controlleró peró che magari non abbia pulito bene la marmitta.
Spiego la questione della verifica carburazione, sono meccanico di auto da 10 anni ma da 6 mesi circa mi hanno preso in una piccola officina di riparazioni moto, con verificare intendo che l'ho fatta provare al mio capo, purtroppo non abbiamo mai tempo di controllarla completamente quindi cerco di guardarmela io nel tempo libero a casa. Io faccio quello che posso, nel senso che come sappiamo moto e auto sono due mondi distinti e separati e nel mondo riparazioni moto sono decisamente acerbo ;)
Il capo mi ha detto che la carburazione é corretta e che il motore non scampana, lui aveva ipotizzato fosse appunto "stanca" di pistone ma dopo avergli detto che col passeggero le prestazioni non cambiano mi ha detto che dovrebbe controllare altre cose. Da li non siamo piú riusciti a trovare un attimo per smontarla e controllarla (complice la pioggia, non la uso tutti i giorni per andare a lavorare quindi spesso non ce l'ho sul lavoro e cmq da quando é iniziata la primavera siamo un po' ingolfati di lavoro).
Pensandoci, mi ricordo che la primissima volta che l'ho provata anni fa (lavori elencati già eseguiti ma non era assicurata perché dovevo finire di sistemare la carrozzeria) dagli 8000 agli 11000 scarsi circa era velocissima a prendere giri, ora i giri salgono in maniera regolare senza la "botta" che credo sia lecito aspettarsi.
Gill, si i cavi sono nuovi e aprono tutto, grazie per le info sul pistone, oggi ci butto un occhio e vi faccio sapere qualcosa in piú.
Grazie ancora per la pazienza

#8 a7n8x

    Master of Mitos

  • Aiuto allo Staff
  • 6.074 Messaggi:
  • Iscritto il: 29-ottobre 07
  • Gender:Male
  • Location:Italia
  • Moto: Mito I
  • Provincia: Macerata (MC)
  • Regione: Marche

Inviato 06 maggio 2018 - 20:49

Se devi comprare il pignone prendilo da 12.

Per la carburazione leggi, oltre alla taratura trovi istruzioni sul come modificarla per la tua zona
Questa CITAZIONE ispira sia la politica che il commercio (Joseph Goebbels ministro della propaganda di Adolf Hitler):
"Con sufficiente ripetitività e conoscenza psicologica delle persone coinvolte, non sarebbe difficile dimostrare loro che un quadrato in realtà è un cerchio".

#9 Mad2428

    Novellino

  • Novizi
  • Stelletta
  • 11 Messaggi:
  • Iscritto il: 01-maggio 18
  • Moto: Mito I
  • Provincia: Torino (TO)
  • Regione: Piemonte

Inviato 12 maggio 2018 - 16:57

Eccomi qua, scusate l'assenza ma sono riuscito a mettermici solo oggi alla fine.

Per controllare la valvola ho fatto che tirare via anche la marmitta, confermo che é bella libera, idem per la luce di scarico.
La valvola era molto incrostata, inizialmente sono riuscito ad alzarla per circa 8mm, si vedeva solo il suo alberino, ma era bloccata nella sua sede. Dopo una mezz'oretta tra svitol e blasfemie varie sono riuscito a estrarla. Presenta moltissimi depositi soprattutto sui lati, posso iniziare a pensare che abbia parte della colpa nel mio problema?
Per ora non l'ho ancora rimontata, domani mattina provvederó a lucidarla a specchio.
Inoltre vi chiedo come fate voi a pulirne accuratamente la sede, io avevo pensato di usare i cuscinetti in feltro morbidi del dremel imbevuti di solvente nitro, puó essere un idea?
Inoltre, mi é capitato di sostituire una RAVE di un Rs125 e confrontandola con la mia ho notato che nella mia lo smusso piú pronunciato é rivolto verso il pistone, esattamente il contrario dell'Aprilia che invece ce l'aveva verso lo scarico.
Puó essere che sulla mia sia stata quindi montata al contrario? E questo potrebbe causare il taglio di velocità max?
Grazie a tutti

#10 a7n8x

    Master of Mitos

  • Aiuto allo Staff
  • 6.074 Messaggi:
  • Iscritto il: 29-ottobre 07
  • Gender:Male
  • Location:Italia
  • Moto: Mito I
  • Provincia: Macerata (MC)
  • Regione: Marche

Inviato 13 maggio 2018 - 20:48

Che cilindro hai?
Da quel che ricordo la C10 anniversary dovrebbe avere uno smusso pressoché identico ai due lati.
Comunque anche montandola male non crea tutti queste perdite di potenza, anche se questa rimane chiusa non ci sono perdite eccessive di potenza, anche se in quest'ultimo caso potrebbe essere una concausa delle basse prestazioni
Questa CITAZIONE ispira sia la politica che il commercio (Joseph Goebbels ministro della propaganda di Adolf Hitler):
"Con sufficiente ripetitività e conoscenza psicologica delle persone coinvolte, non sarebbe difficile dimostrare loro che un quadrato in realtà è un cerchio".

#11 Mad2428

    Novellino

  • Novizi
  • Stelletta
  • 11 Messaggi:
  • Iscritto il: 01-maggio 18
  • Moto: Mito I
  • Provincia: Torino (TO)
  • Regione: Piemonte

Inviato 16 maggio 2018 - 12:56

Grazie a7n8x, appena riesco ad avvicinarmici riporto la sigla del cilindro.
La mia valvola ha due smussi molto differenti tra un lato e l'altro, uno concavo e uno convesso. L'ho portata al lavoro e il mio capo mi ha confermato che era montata al contrario, inoltre lui sospetta non solo che non sia la sua originale, ma anche che il precedente proprietario l'abbia caneggiata a colpi di flessibile...
In teoria in magazzino abbiamo un motore c12, appena il capo ha tempo di buttarci un occhio prova a recuperare quella ma da lunedí ancora non é riuscito ad andare a vedere :( spero entro sabato di potervi dire qualcosa di piú...

#12 Gill

    Mitomane Esperto

  • Membri Effettivi
  • StellettaStellettaStellettaStelletta
  • 944 Messaggi:
  • Iscritto il: 15-giugno 13
  • Moto: 4 Tempi Stradale
  • Provincia: Lecco (LC)
  • Regione: Lombardia

Inviato 16 maggio 2018 - 14:21

Ciao, la valvola è molto importante per l'erogazione ai bassi quando chiusa e agli alti una volta aperta.
Puoi provare senza, e avresti un erogazione sporca ai bassi e un sensibile miglioramento agli alti in questo caso il colpevole è la valvola....
Ciao Gill

#13 Mad2428

    Novellino

  • Novizi
  • Stelletta
  • 11 Messaggi:
  • Iscritto il: 01-maggio 18
  • Moto: Mito I
  • Provincia: Torino (TO)
  • Regione: Piemonte

Inviato 17 maggio 2018 - 06:45

Grazie Gill, faró anche questo tentativo già che sono di prove

#14 Mad2428

    Novellino

  • Novizi
  • Stelletta
  • 11 Messaggi:
  • Iscritto il: 01-maggio 18
  • Moto: Mito I
  • Provincia: Torino (TO)
  • Regione: Piemonte

Inviato 19 maggio 2018 - 18:04

Salve a tutti
Comincio col dire che sono pirla, mi sono dimenticato di controllare la sigla del cilindro. Provvederó domani.
Detto questo, ho rimontato la CTS. Ho tolto anche la boccola di scarico per assicurarmi che fosse tutto a posto e mi sono accorto che senza i cavi attaccati la CTS sfiorava pericolosamente il pistone. Probabilmente prima era tenuta su dal cavo. In ogni caso ho regolato il registro in modo da far passare uno spessimetro da 7 decimi tra CTS e pistone (a essere onesti passa abbastanza comodo, siamo vicini agli 8 decimi... Ho avuto un po' di strizzetta :))
Dopodiché ho regolato i cavi in modo da quasi non avere gioco e facendo il check mi sono assicurato che aprisse completamente la luce (arriva a copiare correttamente il condotto di scarico).
Sono andato a provarla, l'erogazione è 100 volte migliore, pulita a tutti i regimi, ben piú piena rispetto a prima, la differenza si sente. Sembra girare anche meglio in alto ma purtroppo nel momento in cui stavo raggiungendo la strada giusta per provare la velocità di punta ho beccato un temporalone esagerato, di quelli che non ti fanno vedere un cappero. Non ho molta esperienza quindi ho preferito tornare a casa e rimandare il test velocità. Se domani mattina il tempo mi grazia vado a fare un altro giro e vi aggiorno. In ogni caso sono contento di come gira adesso, speriamo solo di aver risolto anche il problema della velocità...
Grazie per adesso

#15 Mad2428

    Novellino

  • Novizi
  • Stelletta
  • 11 Messaggi:
  • Iscritto il: 01-maggio 18
  • Moto: Mito I
  • Provincia: Torino (TO)
  • Regione: Piemonte

Inviato 22 maggio 2018 - 19:26

Ieri sera sono riuscito a fare un rapido giro.
Come previsto (ma sicuramente non sperato) ottima nelle prime 5 marce, non supera i 120 e 9000 rpm in sesta, insomma... Come prima.
Prima di arrivare alle diagnosi finale, quindi pistone/motore da rifare, vorrei chiedervi se conviene provare coi rapporti come consigliavate più su.
Ho due perplessità di base:
1) possibile che accorciando il rapporto finisca per guadagnare in velocità di punta?
2) ma uscita dalla fabbrica col suo 14/39, possibile che non raggiungesse almeno i 150?

So che ci sto tormentando e sento che alla fine l'unico intervento sensato sarà rifare il motore, vorrei solo essere sicuro di qualche dubbio che ho ancora incastrato tra un orecchio e l'altro :)

#16 a7n8x

    Master of Mitos

  • Aiuto allo Staff
  • 6.074 Messaggi:
  • Iscritto il: 29-ottobre 07
  • Gender:Male
  • Location:Italia
  • Moto: Mito I
  • Provincia: Macerata (MC)
  • Regione: Marche

Inviato 22 maggio 2018 - 20:55

Non hai dato la sigla del cilindro, ne sappiamo se da quel che si vede dallo scarico ci sono segni o meno, così come le fasce pistone.
Non hai dato la taratura precisa del carburatore (magari con qualche foto generale esterna ed interna), influisce tantissimo sulle prestazioni.
Non sappiamo le condizioni della cartuccia filtro aria che nel tuo caso dovrebbe essere di carta e cilindrica.
Questa CITAZIONE ispira sia la politica che il commercio (Joseph Goebbels ministro della propaganda di Adolf Hitler):
"Con sufficiente ripetitività e conoscenza psicologica delle persone coinvolte, non sarebbe difficile dimostrare loro che un quadrato in realtà è un cerchio".

#17 Mad2428

    Novellino

  • Novizi
  • Stelletta
  • 11 Messaggi:
  • Iscritto il: 01-maggio 18
  • Moto: Mito I
  • Provincia: Torino (TO)
  • Regione: Piemonte

Inviato 23 maggio 2018 - 20:09

La cartuccia filtro Ú una UFI ed Ú nuova. Mi Ú sembrato superfluo specificarlo dato il problema che ho, idem per la scontata pulizia e stato del carburatore.
Che genere di foto del carburatore potrebbero essere utili? In ogni caso potrei prendere anche una foto dal catalogo dell'Orto perchÚ sembra nuovo, dentro e fuori.
La carburazione, come specificato pi¨ su, Ú quella originale della casa specificata anche sul manuale, come dicevo Ú giÓ stata verificata da chi ha pi˙ esperienza di me, in ogni caso la riporto.
Phbh28 nd
Valvola gas 50
Spillo x36 3░ tacca
Minimo 45
Massimo 110
Polverizzatore 274 DV
Starter 65
Vite aria 2 e 3/4 (per essere precisi sulla mia Ú poco meno di 2 e 1/2, Ú un filo pi˙ grassa di minimo ma Ú da escludersi un coinvolgimento con la velocitÓ max).
Powerjet 100
Non voglio insistere, ma NON Ú un problema di carburazione o carburatore, la moto in sesta NON sale oltre i 9000, se fosse carburazione lamenterebbe il problema in tutte le marce, magari anche in misura ridotta aiutata dai rapporti a salire di giri ma comunque sempre. In quinta la moto arriva tranquillamente a fondoscala di contagiri e prende velocitÓ in maniera rapida e costante. Anche appena inserita la sesta sale di giri salvo poi fermarsi una volta a 9000.

Il cilindro Ú il 60433. Per curiositÓ, che differenza fa? CioÚ, quali altri cilindri monterebbero? Da scarico e aspirazione il pistone presenta bello, privo di segni e rigatura e con un colore del mantello uniforme per quel che si vede. Lo stato delle fasce non credo di poterlo stabilire se non smontando e a quel punto rifarei direttamente e completamente il motore.
Con questo intendo che se per esclusione il problema dovesse risultare la "stanchezza" di fasce e pistone mi metterei il cuore in pace fino a quest'inverno, quando ultimerˇ il restauro.

Messaggio modificato da Mad2428 il 23 maggio 2018 - 20:43


#18 Gill

    Mitomane Esperto

  • Membri Effettivi
  • StellettaStellettaStellettaStelletta
  • 944 Messaggi:
  • Iscritto il: 15-giugno 13
  • Moto: 4 Tempi Stradale
  • Provincia: Lecco (LC)
  • Regione: Lombardia

Inviato 24 maggio 2018 - 08:56

Ciao, io andrei per step, non pasticcerei troppa roba per non creare ulteriore confusione.
A questo punto visto i 25000 km lapperei il cilindro e sostituirei il pistone, rimonteri il tutto e valuterei le prestazioni.
Il banco con 25000 km se non lo sento rognare lo prenderei per buono e con una normale manutenzione (cambiando l'olio ) ne fa sicuramente altrettanti se non è stato trattato male.
Poi una volta riprovata se ritieni che è un problema di banco/ imbiellaggio allra rifai in toto il motore.
Nelle altre marce supera i 9000 giri?
Ciao Gill

#19 Mad2428

    Novellino

  • Novizi
  • Stelletta
  • 11 Messaggi:
  • Iscritto il: 01-maggio 18
  • Moto: Mito I
  • Provincia: Torino (TO)
  • Regione: Piemonte

Inviato 24 maggio 2018 - 11:39

Grazie Gill ;)
Yes, esclusa la sesta in tutte le marce raggiunge rapidamente gli 11000. Il banco sembra sano, forse é un po' giú di frizione dato lo stacco quasi a fine corsa leva ma ancora non slitta. Anche l'olio cambio l'ho sostituito prima di iniziare a usarla, avró fatto meno di 1000 km fin'ora.
A questo punto mi sa che non scappo da una revisione cilindro/pistone, tanto per cominciare. Speravo di fare tutto in un colpo dato che ho anche il mono post stanco, la forcella che é ormai praticamente solo a molla e il telaio che avrebbe bisogno di una bella verniciatura a polvere. Purtroppo il peso dei 30 anni un po' inizia a farsi sentire... :)

#20 Andrea79

    Novellino

  • Novizi
  • Stelletta
  • 14 Messaggi:
  • Iscritto il: 19-ottobre 17
  • Gender:Male
  • Moto: Mito II
  • Provincia: Torino (TO)
  • Regione: Piemonte

Inviato 24 maggio 2018 - 20:53

Se sei di Torino ti consiglio di andare da Bucci a lucidare il cilindro. Con pistone nuovo chiedi di lasciarti un accoppiamento di 5 centesimi.
Come restauro conservativo se riesci a mettere a posto il cilindro originale meglio, ma sappi che puoi montare anche i dei modelli successivi della mito....





1 utente(i) stanno leggendo questa discussione

0 utenti, 1 ospiti, 0 utenti anonimi