←  Tecnica

Cagiva Mito Club Official Forum

»

Valvola Cts Morta All'improvviso

 foto Fraxx 08 ago 2019

L'altro giorno, smonto centralina cts e cdi per farmi spazio e dare una pulita a testata e Carter, per non avere i cavi in mezzo alla strada
Rimonto tutto (bene, tutti i cavi, ricontrollato) e NON VA BENE PI┘ LA VALVOLA! niente check niente di niente... Ho provato unaltra cdi, un'altra cts e mi rimane da provare il motorino ma dubito che sia lui e vorrei evitare di doverlo montare prima di aver finito le Scelte. Ho anche cacciato la valvola, pulita e cambiato guarnizione. Niente. Batteria fa schifo, ma ha sempre funzionato (giÓ provato ricaricandola!)
Fra l'altro, in tentativi vari ho fatto un casino, ora ho sul motorino un lato del cavo teso e uno mollissimo, come li rimetto entrambi in tensione e come regolo la valvola?
SE NON ╚ UN PROBLEMA MECCANICO, come posso provare ogni singola connessione che riguarda la cts?
PLEASE, aiutatemi
Rispondi

 foto paolino89 09 ago 2019

hai provato se senza i cavi in acciaio il motorino cts si muove ?
Rispondi

 foto Fraxx 09 ago 2019

Visualizza Messaggiopaolino89, il 09 agosto 2019 - 12:03, ha scritto:

hai provato se senza i cavi in acciaio il motorino cts si muove ?
non ho provato perché non sapevo togliere i cavi
Rispondi

 foto paolino89 09 ago 2019

Visualizza MessaggioFraxx, il 09 agosto 2019 - 13:25, ha scritto:

non ho provato perché non sapevo togliere i cavi
allenti i registri sulla valvola e dovresti aver spazio sufficiente a farli uscire dalla carrucola, almeno puoi escludere se e un problema elettrico (se il motorino a vuoto non gira) o se per un problema meccanico , magari sono stati montati i cavi in acciaio al contrario quindi la valvola e bloccata sul fine corsa
Rispondi

 foto Fraxx 09 ago 2019

Visualizza Messaggiopaolino89, il 09 agosto 2019 - 16:16, ha scritto:

allenti i registri sulla valvola e dovresti aver spazio sufficiente a farli uscire dalla carrucola, almeno puoi escludere se e un problema elettrico (se il motorino a vuoto non gira) o se per un problema meccanico , magari sono stati montati i cavi in acciaio al contrario quindi la valvola e bloccata sul fine corsa
allora ho provato col motorino funzionante che ho di ricambio. A vuoto non va. E ora?
Qualcuno che mi sa spiegare come si regola la tensione?
E qualcun altro che mi spiega come usare il tester sull'impianto?
Rispondi

 foto Fraxx 09 ago 2019

Visualizza Messaggiopaolino89, il 09 agosto 2019 - 16:16, ha scritto:

allenti i registri sulla valvola e dovresti aver spazio sufficiente a farli uscire dalla carrucola, almeno puoi escludere se e un problema elettrico (se il motorino a vuoto non gira) o se per un problema meccanico , magari sono stati montati i cavi in acciaio al contrario quindi la valvola e bloccata sul fine corsa
allora ho provato col motorino funzionante che ho di ricambio. A vuoto non va. E ora?
Qualcuno che mi sa spiegare come si regola la tensione?
E qualcun altro che mi spiega come usare il tester sull'impianto?
Rispondi

 foto a7n8x 10 ago 2019

Quale impianto elettrico hai?
Molti hanno un fusibile per il sistema cts e se questo fusibile salta (non per forza di cose per cortocircuiti, a volte si rompono con il tempo) non ti funziona più la cts.
Rispondi

 foto Fraxx 14 ago 2019

Visualizza Messaggioa7n8x, il 10 agosto 2019 - 07:21, ha scritto:

Quale impianto elettrico hai?
Molti hanno un fusibile per il sistema cts e se questo fusibile salta (non per forza di cose per cortocircuiti, a volte si rompono con il tempo) non ti funziona più la cts.
Ho il kokusan. Se il fusibile è quello da 3 lungo il cavo, è integro...
Rispondi

 foto a7n8x 14 ago 2019

Per scrupolo vedi se arriva tensione, metti i puntali sui terminali di questo cavo (a valle) e vedi se hai i 12v.
Rispondi

 foto Fraxx 29 ago 2019

Visualizza Messaggioa7n8x, il 14 agosto 2019 - 23:01, ha scritto:

Per scrupolo vedi se arriva tensione, metti i puntali sui terminali di questo cavo (a valle) e vedi se hai i 12v.
Non ho un tester, ma ho controllato da entrambi i lati del fusibile con un "tester" a filamento, la corrente arrivava e passava da entrambi i lati. Essendo un idiota, usando il filamento anche amche dopo il fusibile, lo ho scoppiato. Comunque la corrente lì c'è. Ed ora?
Rispondi

 foto a7n8x 29 ago 2019

Sembrerebbe la centralina cts rotta, se hai un amico che ha la mito o raptor fatti prestate la Centralina CTS e così saprai se è effettivamente lei.
Rispondi

 foto Fraxx 29 ago 2019

Visualizza Messaggioa7n8x, il 29 agosto 2019 - 16:53, ha scritto:

Sembrerebbe la centralina cts rotta, se hai un amico che ha la mito o raptor fatti prestate la Centralina CTS e così saprai se è effettivamente lei.
Ho provato una nuova centralina cts, un nuovo motorino, una nuova centralina cdi. Niente, niente, e ancora niente. Avrò qualche falla nei cablaggi
Rispondi

 foto a7n8x 30 ago 2019

Se arriva tensione alla centralina questa deve fare il check di controllo valvola, altrimenti è ko lei o il motorino attuatore valvola.

Hai fatto la prova sfilando via entrambi i cavi in acciaio? non vorrei che con le varie manomissioni che hai fatto questo sia bloccato.
Rispondi

 foto Fraxx 01 set 2019

Visualizza Messaggioa7n8x, il 30 agosto 2019 - 13:47, ha scritto:

Se arriva tensione alla centralina questa deve fare il check di controllo valvola, altrimenti è ko lei o il motorino attuatore valvola.

Hai fatto la prova sfilando via entrambi i cavi in acciaio? non vorrei che con le varie manomissioni che hai fatto questo sia bloccato.
ho fatto la prova col motorino senza cavi, niente di niente. L'unica cosa che mi viene in mente è cambiare il cablaggio dell'impianto elettrico
Rispondi

 foto Fraxx 03 set 2019

Visualizza Messaggioa7n8x, il 30 agosto 2019 - 13:47, ha scritto:

Se arriva tensione alla centralina questa deve fare il check di controllo valvola, altrimenti è ko lei o il motorino attuatore valvola.

Hai fatto la prova sfilando via entrambi i cavi in acciaio? non vorrei che con le varie manomissioni che hai fatto questo sia bloccato.
Mi è stato detto di controllare la bobina perché se è rotta o quei cavi sono rotti la valvola non fa neanche il check. È vero? Se si, come controllo?
Rispondi

 foto Fraxx 03 set 2019

Visualizza Messaggioa7n8x, il 03 settembre 2019 - 19:16, ha scritto:

Come sospettavo. Non mi rimane che cambiare il cablaggio di tutto...
Rispondi

 foto a7n8x 04 set 2019

Hai fatto la prova alimentando direttamente la centralina CTS tramite batteria (attenzione alle polarità dell'alimentazione)? se la CTS e motorino funzionano allora devi sentire/vedere il controllo valvola, altrimenti sono loro il problema.
Messaggio modificato da a7n8x il 04 settembre 2019 - 15:06
Rispondi

 foto Fraxx 04 set 2019

Visualizza Messaggioa7n8x, il 04 settembre 2019 - 15:06, ha scritto:

Hai fatto la prova alimentando direttamente la centralina CTS tramite batteria (attenzione alle polarità dell'alimentazione)? se la CTS e motorino funzionano allora devi sentire/vedere il controllo valvola, altrimenti sono loro il problema.
No, non ho fatto questo test. Dove devo portare il positivo e il negativo? devo farlo con il motorino a "vuoto" o con i cavi d'acciaio collegati alla valvola?
Rispondi

 foto a7n8x 04 set 2019

Il connettore ha due contatti, quello che viene protetto dal fusibile è il positivo, per evitare di fare corti, interponi un pezzo di plastica tra i due contatti e metti due fili che vadano direttamente alla batteria.

per il motorino è sempre meglio senza il collegamento.

Volendo controlla anche che il motorino non sia bloccato, dovresti riuscire a girare la carrucola a mano (bastano pochi gradi)
Rispondi