Vai al contenuto


Mito Ev 2003 By Compty94


54 risposte a questa discussione

#1 compty94

    Mitomane

  • Membri Effettivi
  • StellettaStelletta
  • 41 Messaggi:
  • Iscritto il: 23-marzo 13
  • Moto: Mito EV
  • Provincia: Modena (MO)
  • Regione: Emilia Romagna

Inviato 24 aprile 2013 - 13:02

Ciao a tutti mitomani!!! E' ora di presentarvi la mia mito presa da neanche una settimana...
Ci sono da fare alcuni interventi prima di poterla usare per strada perchè è stata ferma da due anni, sono riuscito già a metterla in moto, funziona perfettamente quasi tutto, anche se devo fare un po di manutenzione!
Avrò bisogno del vostro aiuto perché molte parti della mito non le ho mai viste :D


Appena caricata pronta da portare a casa :wub: :wub:


Immagine inserita


Appena arrivata a casa...


Immagine inserita


1 Step di pulizia :P



Immagine inserita

A voi i commenti!!! :D B)

#2 Donni_Mito

    Mitomane

  • Membri Effettivi
  • StellettaStelletta
  • 169 Messaggi:
  • Iscritto il: 30-ottobre 12
  • Gender:Male
  • Moto: Mito EV
  • Provincia: Udine (UD)
  • Regione: Friuli Venezia Giulia

Inviato 24 aprile 2013 - 13:07

Molto bella complimenti! :figo: Sembra tenuta molto bene ;)

#3 RiNuCCio

    Love my Mito

  • Membri Effettivi
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 2.468 Messaggi:
  • Iscritto il: 31-agosto 07
  • Gender:Male
  • Moto: Mito EV
  • Provincia: Seleziona Provincia
  • Regione: Calabria

Inviato 24 aprile 2013 - 13:10

Soffiala :asd:

Bella, con le scritte Cagiva sui lati è la colorazione più bella :)
Ogni traguardo è una nuova partenza

#4 compty94

    Mitomane

  • Membri Effettivi
  • StellettaStelletta
  • 41 Messaggi:
  • Iscritto il: 23-marzo 13
  • Moto: Mito EV
  • Provincia: Modena (MO)
  • Regione: Emilia Romagna

Inviato 24 aprile 2013 - 13:29

Visualizza MessaggioRiNuCCio, il 24 aprile 2013 - 13:10, ha scritto:

Soffiala :asd:

Bella, con le scritte Cagiva sui lati è la colorazione più bella :)

La foto l'avevo fatta subito dopo averla lavata, dopo con il compressore lo soffiata, secondo te lascio bagnata la mia mito? :P
Comunque, è messa bene, dalle foto non si vede, ma qualche graffio qua e la ci sono, è normale usura! Del resto stasera vi faccio vedere le condizioni pietose della corona, volevo cambiarla quest'inverno, ma sono costretto mi sa -_-

#5 DNA_54

    112cista sfegatato!

  • Membri Effettivi
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 2.451 Messaggi:
  • Iscritto il: 11-novembre 05
  • Gender:Male
  • Location:Cagliari (Quartu)
  • Interests:fare...
  • Moto: Mito EV
  • Provincia: Cagliari (CA)
  • Regione: Sardegna

Inviato 24 aprile 2013 - 14:54

sembra ben messa e anche abbastanza gommata, ottimo acquisto!

in questo forum troverai tutte le risposte che cerchi, ci sono persone molto preparate :biggrinthumb:
-------------------------------------------------------------------
my mito http://forum.mitoclub.com/topic/97416-mito-2005-by-dna-54/

#6 nelson22

    Kawasaki, scinni e m'annachi.

  • Membri Effettivi
  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 9.040 Messaggi:
  • Iscritto il: 04-giugno 09
  • Gender:Male
  • Location:Acireale
  • Moto: Planet 125
  • Provincia: Catania (CT)
  • Regione: Sicilia

Inviato 24 aprile 2013 - 17:35

bella bella!
ma è senza sella passeggero?

Fossi al tuo posto farei i cerchi nero lucido, il colore originale a me non piace per nulla

#7 mitik42

    Mitomane Tosto

  • Membri Effettivi
  • StellettaStellettaStelletta
  • 356 Messaggi:
  • Iscritto il: 04-febbraio 12
  • Gender:Male
  • Moto: Mito EV
  • Provincia: Modena (MO)
  • Regione: Emilia Romagna

Inviato 25 aprile 2013 - 11:56

bella bella!! ;) anche se a me i cerchi di quel grigio non piacciono, se fosse mia li farei oro come altre mito! inoltre attaccaci le scritte cagiva di fianco e magari qualche altro sponsor in modo da staccare un po' con il rosso.
e di motore è originale o monta su qualche pezzo?

#8 compty94

    Mitomane

  • Membri Effettivi
  • StellettaStelletta
  • 41 Messaggi:
  • Iscritto il: 23-marzo 13
  • Moto: Mito EV
  • Provincia: Modena (MO)
  • Regione: Emilia Romagna

Inviato 25 aprile 2013 - 21:13

Si perchè il vecchio proprietario una volta prima di partire a farsi un giro non l'aveva chiusa bene con la chiave e gli è volata via -_-
Ora finisco di fare la manutenzione, quest'inverno gli rifaccio il motore e sicuramente gli vernicio i cerchi perché neanche a me piacciono tanto di quel colore! ^_^
Del resto oggi, sono riuscito a rimontarla buona parte della moto, ecco una fotina :wub:


Immagine inserita


Mi manca da fargli solamente il cambio dell'olio nel carter e poi dovrei essere apposto, aspettare che mi arrivino alcuni pezzi, come corona,pignone e catena e poi altre pezzi vari e poi procedo a rimontarla tutta ;)
Vi volevo chiedere due cosa che sicuramente voi siete più esperti di me...

1) Avete presente che per fissare il serbatoio c'è un anello elastico? Ecco nel mio caso non tira, cioè sembra che li manca qualcosa ma non capisco cosa...cosa potrebbe essere?

2) Prima di smontare la moto avevo fatto qualche giro di prova e mi ero accorto che il cambio andava bene, era solo un po problematico mettere la folle da fermo, è tutto normale? Si può dare un po più di gioco al comando a pedale?

grazie ^_^

#9 Gip

    Mitomane Esperto

  • Membri Effettivi
  • StellettaStellettaStellettaStelletta
  • 905 Messaggi:
  • Iscritto il: 20-marzo 08
  • Gender:Male
  • Location:Alba Adriatica / Roma
  • Moto: Mito EV
  • Provincia: Teramo (TE)
  • Regione: Abruzzo

Inviato 25 aprile 2013 - 23:51

la folle sulla mito da sempre problemi da fermo, e in marcia entra anche troppo...tutto normale ;)
"I bravi ragazzi non vincono mai..." cit.

#10 compty94

    Mitomane

  • Membri Effettivi
  • StellettaStelletta
  • 41 Messaggi:
  • Iscritto il: 23-marzo 13
  • Moto: Mito EV
  • Provincia: Modena (MO)
  • Regione: Emilia Romagna

Inviato 26 aprile 2013 - 10:27

Ah okay, pensavo non fosse normale, difatti ci sono delle volte che entra subito delle volte ci metto abbastanza! ;)

#11 Donni_Mito

    Mitomane

  • Membri Effettivi
  • StellettaStelletta
  • 169 Messaggi:
  • Iscritto il: 30-ottobre 12
  • Gender:Male
  • Moto: Mito EV
  • Provincia: Udine (UD)
  • Regione: Friuli Venezia Giulia

Inviato 26 aprile 2013 - 14:23

è un classico...

#12 compty94

    Mitomane

  • Membri Effettivi
  • StellettaStelletta
  • 41 Messaggi:
  • Iscritto il: 23-marzo 13
  • Moto: Mito EV
  • Provincia: Modena (MO)
  • Regione: Emilia Romagna

Inviato 26 aprile 2013 - 18:34

Grazie per le conferme, pensavo fosse da regolare! Del resto, vi volevo chiedere un altra cosa, ho il serbatoio dell'olio che è circa a meta, le condizioni dell'olio sembrano buone, è di color blu, ma non so che olio... è un problema se lo riempo con un altro olio ( tipo motul 710 ) ? O devo aspettare che finisca quasi completamente? ^_^

andrea

Messaggio modificato da compty94 il 26 aprile 2013 - 18:34


#13 mitik42

    Mitomane Tosto

  • Membri Effettivi
  • StellettaStellettaStelletta
  • 356 Messaggi:
  • Iscritto il: 04-febbraio 12
  • Gender:Male
  • Moto: Mito EV
  • Provincia: Modena (MO)
  • Regione: Emilia Romagna

Inviato 26 aprile 2013 - 18:55

per io problema folle io penso di averlo risolto.
adesso sto ancora rimontando il motore e quindi non ti assicuro niente ma ho sostituito con una molla più robusta quella vecchia del galoppante che inseriva la folle....

#14 Donni_Mito

    Mitomane

  • Membri Effettivi
  • StellettaStelletta
  • 169 Messaggi:
  • Iscritto il: 30-ottobre 12
  • Gender:Male
  • Moto: Mito EV
  • Provincia: Udine (UD)
  • Regione: Friuli Venezia Giulia

Inviato 26 aprile 2013 - 19:22

Visualizza Messaggiocompty94, il 26 aprile 2013 - 18:34, ha scritto:

Grazie per le conferme, pensavo fosse da regolare! Del resto, vi volevo chiedere un altra cosa, ho il serbatoio dell'olio che è circa a meta, le condizioni dell'olio sembrano buone, è di color blu, ma non so che olio... è un problema se lo riempo con un altro olio ( tipo motul 710 ) ? O devo aspettare che finisca quasi completamente? ^_^

andrea

Se quello precedente fosse al 100% sintetico non ci sarebbe nessun problema a mischiarlo con altri oli sempre al 100% sintetici. Ma dato che non lo sai che tipo di olio fosse, portalo al minimo e poi "rabbocchi" con altro olio, è un peccato buttarlo soprattutto se le tue pretese dalla moto non sono da pilota del motomondiale ;)

#15 compty94

    Mitomane

  • Membri Effettivi
  • StellettaStelletta
  • 41 Messaggi:
  • Iscritto il: 23-marzo 13
  • Moto: Mito EV
  • Provincia: Modena (MO)
  • Regione: Emilia Romagna

Inviato 26 aprile 2013 - 19:36

Ho capito, si difatti mi scocciava buttarlo via, lo finisco quasi completamente poi rabbocco come mi hai consigliato te!

per @Mitik42

Pensavo di avertelo scritto, comunque la moto è originale, è stata montata per ora solo una giannelli, per imparare a usarla va più che bene, prossimamente vedo che modifiche apportare ^_^

#16 nelson22

    Kawasaki, scinni e m'annachi.

  • Membri Effettivi
  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 9.040 Messaggi:
  • Iscritto il: 04-giugno 09
  • Gender:Male
  • Location:Acireale
  • Moto: Planet 125
  • Provincia: Catania (CT)
  • Regione: Sicilia

Inviato 26 aprile 2013 - 21:31

Visualizza Messaggiocompty94, il 26 aprile 2013 - 18:34, ha scritto:

Grazie per le conferme, pensavo fosse da regolare! Del resto, vi volevo chiedere un altra cosa, ho il serbatoio dell'olio che circa a meta, le condizioni dell'olio sembrano buone, di color blu, ma non so che olio... un problema se lo riempo con un altro olio ( tipo motul 710 ) ? O devo aspettare che finisca quasi completamente? ^_^

andrea
L'elf 100% sintetico di colore blu, un buon olio, forse quello

Inviato dal mio Nokia 3310 con Tapatalk 2



#17 compty94

    Mitomane

  • Membri Effettivi
  • StellettaStelletta
  • 41 Messaggi:
  • Iscritto il: 23-marzo 13
  • Moto: Mito EV
  • Provincia: Modena (MO)
  • Regione: Emilia Romagna

Inviato 29 aprile 2013 - 20:27

Magari, sinceramente non lo so! ^_^
Del resto sono andato avanti con alcuni lavori secondari aspettando che mi arrivi il kit corona/pignone/catena <_<
Ho rimontato il filtro e ho cambiato tutti i tubi degli sfiati ( carburatore, carter etc ) in nuovi.
Del resto avevo iniziato a modificare il parafango dietro perché com'è posizionata di serie la targa mi fa proprio schifo...
ecco alcune fotine... :wub:


Filtro pulito e cambiato il rivetto ^_^



Immagine inserita


Panoramica Filtro/Motore :wub:



Immagine inserita


Targa...cosi però non si capisce molto, quando l'avrò finita vi posto una foto migliore ;)



Immagine inserita


Mi ero dimenticato di postarvi le condizioni della corona, eccovi una foto...



Immagine inserita

Non so se si capisca, però è veramente messa male! ;)

A voi i commenti, non vedo l'ora di metterla apposto e di provarla sul serio, ho fatto solo due giretti intorno a casa e ormai sono impaziente di finirla, peggio di un bambino di 2 anni :D :D :wub: :wub:



Immagine inserita

Messaggio modificato da compty94 il 29 aprile 2013 - 20:53


#18 Zano_22

    Mitomane Tosto

  • Membri Effettivi
  • StellettaStellettaStelletta
  • 344 Messaggi:
  • Iscritto il: 08-aprile 12
  • Gender:Male
  • Moto: Mito EV
  • Provincia: Verbano-Cusio-Ossola (VB)
  • Regione: Piemonte

Inviato 29 aprile 2013 - 21:20

Visualizza Messaggiocompty94, il 29 aprile 2013 - 20:27, ha scritto:

A voi i commenti, non vedo l'ora di metterla apposto e di provarla sul serio, ho fatto solo due giretti intorno a casa e ormai sono impaziente di finirla, peggio di un bambino di 2 anni :D :D :wub: :wub:

complimenti ;)
pensa come sono impaziente io che, dopo un lungo lavoro, sono riuscito a finirla e appena fatta l'assicurazione ha iniziato a diluviare e continua da 1 settimana e quindi mi ritrovo con la moto bella pronta con tutto senza poterla usare -.-

Messaggio modificato da Zano_22 il 29 aprile 2013 - 21:21


#19 compty94

    Mitomane

  • Membri Effettivi
  • StellettaStelletta
  • 41 Messaggi:
  • Iscritto il: 23-marzo 13
  • Moto: Mito EV
  • Provincia: Modena (MO)
  • Regione: Emilia Romagna

Inviato 29 aprile 2013 - 21:32

Visualizza MessaggioZano_22, il 29 aprile 2013 - 21:20, ha scritto:

complimenti ;)
pensa come sono impaziente io che, dopo un lungo lavoro, sono riuscito a finirla e appena fatta l'assicurazione ha iniziato a diluviare e continua da 1 settimana e quindi mi ritrovo con la moto bella pronta con tutto senza poterla usare -.-

Grazie ;)
Che sfortuna, il tempo anche da me è instabile, siamo praticamente a maggio e continua a rimanere brutto tempo, speriamo migliori! Ho visto la tua cagiva colorazione kawasaki, veramente bella! ^_^

#20 Zano_22

    Mitomane Tosto

  • Membri Effettivi
  • StellettaStellettaStelletta
  • 344 Messaggi:
  • Iscritto il: 08-aprile 12
  • Gender:Male
  • Moto: Mito EV
  • Provincia: Verbano-Cusio-Ossola (VB)
  • Regione: Piemonte

Inviato 30 aprile 2013 - 11:17

Visualizza Messaggiocompty94, il 29 aprile 2013 - 21:32, ha scritto:

Grazie ;)
Che sfortuna, il tempo anche da me è instabile, siamo praticamente a maggio e continua a rimanere brutto tempo, speriamo migliori! Ho visto la tua cagiva colorazione kawasaki, veramente bella! ^_^

grazie ;)

Messaggio modificato da Zano_22 il 30 aprile 2013 - 11:19






1 utente(i) stanno leggendo questa discussione

0 utenti, 1 ospiti, 0 utenti anonimi